[ITNOG] Terminare PPTP in VRF

Marco Marzetti marco@lamehost.it
Gio 6 Dic 2012 12:31:41 CET


Ciao,

Sto cercando di terminare delle VPN PPTP su un router Cisco 7200 con IOS
15.1(3)S3 .
Tutto funziona come previsto fino a che non tento d'includere la
virtual-access all'interno di una
VRF.

La configurazione  la seguente:

!
ip vrf test-98
 rd 64512:98
 route-target export 64512:98
 route-target import 64512:98
!
vpdn enable
!
vpdn-group standard_pptp
 accept-dialin
  protocol pptp
  virtual-template 1
 vpn vrf test-98 ! Aggiunto per includere la virtual-access nella VRF
 source-ip 192.0.2.5
 local name test-98
 l2tp tunnel timeout no-session 15
!
!
interface Loopback0
 ip address 192.0.2.5 255.255.255.255
!
interface Loopback98
 ip vrf forwarding test-98
 ip address 192.0.2.5 255.255.255.255
!
interface Virtual-Template1
 ip vrf forwarding test-98 ! Aggiunto per includere la virtual-access
nella VRF
 ip unnumbered Loopback0
 ip unnumbered Loopback98 ! Aggiunto per includere la virtual-access
nella VRF
 peer default ip address pool standard_pptp
 no keepalive
 ppp encrypt mppe auto
 ppp authentication ms-chap-v2
!

Ci ho sbattuto la testa per parecchie ore, ma non riesco a capire cosa
io stia sbagliando.
Sapete aiutarmi?

Grazie
-------------- parte successiva --------------
Un allegato HTML  stato rimosso...
URL: <http://lists.itnog.it/pipermail/itnog/attachments/20121206/cdee82d6/attachment.html>


Maggiori informazioni sulla lista itnog