[ITNOG] MTU KIT GbE Telecom Italia

Loris Marcovati Loris.Marcovati@cu.mi.it
Lun 8 Ago 2011 16:53:50 CEST


On 08/08/2011 04:40 PM, Marco Marzetti wrote:
> On Mon, 08 Aug 2011 13:24:01 +0200, Loris Marcovati
> <Loris.Marcovati@cu.mi.it> wrote:
>> On 08/08/2011 12:26 PM, Marco Marzetti wrote:
>>> Ciao,
>>>
>>> Da qualche mese abbiamo attivato un KIT GbE con Telecom Italia e 
>>> ci siamo accorti che la MTU dell'interfaccia di consegna lato OLO Ŕ
>>> 1500.
>>>
>>> Ovviamente questo Ŕ uno spreco per chi, come noi, utilizza PPPoA lato
>>> cliente.
>>>
>>> Telecom mi ha spiegato che "per politica interna" la MTU dei loro
>>> circuiti
>>> Ŕ 1500, ma presumo che sia la solita risposta inventata per levarsi
>>> d'impiccio da un problema scomodo.
>>>
>>> Qualcun altro ha giÓ affrontato questa tematica?
>>> Avete trovato una soluzione che non sia quella di abbassare la MTU
> anche
>>> per le 
>>> connessioni PPPoA?
>>>
>>> Grazie
>>>
>>>
>>
>> Scusa, mi spieghi perchŔ sarebbe uno spreco?
>>  L.
> 
> Ciao,
> 
> A parer mio, per ogni pacchetto da 1500 byte il router dovrÓ inviarne due.
> Sbaglio?

Se abbassi l'MSS il problema non si pone per la quasi totalitÓ del
traffico effettivo. Poi possiamo dire che non e' elegante ma non
che e' uno spreco. :-)
 L.



-- 
---------------------------------------------------------------------
Loris Marcovati                     phone:    +39 02 70004850
C.U. S.r.l.                         e-mail:   Loris.Marcovati@cu.mi.it
Viale Lucania 3                     msn:      loris@cusun.sublink.org
I-20139 Milano - Italy


Maggiori informazioni sulla lista itnog